HCM – S-2200 – Não é demonstrado leiaute de Fechamento da Admissão
Incidente
No módulo Administração de Pessoal, ao tentar realizar o Fechamento da Admissão, o leiaute S-2200 não é gerado.
Causa
Este incidente ocorre, pois algum histórico do colaborador está com a primeira data de alteração divergente da data de admissão do colaborador.
Solução
Para que o incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em Colaboradores / Históricos e valide as telas demonstradas abaixo para este colaborador:
2. Clique em Colaboradores / Salários / Salários / Individual e realize a mesma verificação;
3. Clique em Colaboradores / Ficha Cadastral / Informações Admissionais e verifique os dados preenchidos nesta tela;
3.1. Mesmo que as informações estejam preenchidas corretamente, passe com Tab por cima de todos os campos e clique em alterar;
4. Clique eSocial / Colaboradores / Fechamento da Admissão, valide se o leiaute S-2200 é apresentado corretamente.