HCM – S-1210 – Leiaute S-1210 não leva valores de líquido referente ao dissídio
Incidente
No módulo Administração de Pessoal, ao realizar o envio do leiaute S-1210 e verificar seu XML, é observado que não consta o líquido de dissídio pago.
Causa
Este incidente ocorre, pois não foi enviado o leiaute S-1200 informando as verbas de dissídio para o eSocial, apenas os valores mensais.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em eSocial / Eventos Periódicos / Envio Declaração Mensal;
1.1. Informe a competência de Homologação do dissídio;
1.2. Em Tipo Envio informe 2 - Total (Reenvia todos os colaboradores sem verificar se houve alteração);
1.3. Marque o leiaute S-1200;
1.4. Em Seleção informe o código do colaborador;
1.5. Processe;
2. Acesse eSocial / Consulta Pendências, caso o leiaute S-1200 esteja para envio manual, marque e envie o mesmo;
2.1. Aguarde o retorno;
3. Acesse eSocial / Eventos Periódicos / Envio Declaração Mensal;
3.1. Informe a competência de Homologação do dissídio;
3.2. Em Tipo Envio informe 2 - Total (Reenvia todos os colaboradores sem verificar se houve alteração);
3.3. Marque o leiaute S-1210;
3.4. Em Seleção informe o código do colaborador;
3.5. Processe;
4. Acesse eSocial / Consulta Pendências, caso o leiaute S-1210 esteja para envio manual, marque e envie o mesmo.