HCM – S-2299 – Sistema não processa o S-2299 empregado demitido antes do envio do S-2200
Incidente
No módulo administração de Pessoal, ao realizar o processo de geração do S-2299 o mesmo não é gerado.
Causa
O colaborador foi admitido em XX/XX/XXX e o S-2200 não havia sido enviado, para o leiaute S-2299 processar, é necessário enviar/ter enviado o S-2200.
Solução
1.Acesse o módulo de Administração de Pessoal;
2. Acesse eSocial / Colaboradores / Fechamento da Admissão;
2.1 Informe a data de Desligamento;
2.2 Selecione o colaborador que precisa enviar o S-2200;
2.3 Clique em processar;
3. Acesse eSocial / Gerar não periódicos
3.1 Localize o colaborador que deseja enviar o S-2200 para o portal eSocial e clique em processar;
3.2 Acesse eSocial / Consultas de Pendências;
3.3 Verifique se o S-2200 processado com sucesso;
Posteriormente, efetue o envio do S-2299, conforme os passos a baixo:
1. Acesse eSocial / Colaboradores / Fechamento da Demissão;
1.1 Identifique o colaborador e clique em Processar;
1.2 Entre na tela consulta de pendências no caminho: Menu / eSocial / Consultas de Pendências;
1.3 Verifique se o S-2299 processado com sucesso;