HCM – S-1210 – Não gera leiaute S-1210
Incidente
No módulo Administração de Pessoal, ao tentar gerar o leiaute S-1210, o mesmo não é gerado.
Causa
Este incidente ocorre, pois o colaborador tem um registro de Servidor Público como Regime Próprio indevidamente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em Colaboradores / Históricos / Servidor Público;
2. Localize o cadastro do benefício em que o campo Regime Previdenciário está como 01 - RPPS (Regime Próprio);
2.1. Altere o código presente ou exclua o registro, caso o mesmo seja indevido;
3. Acesse eSocial / Eventos Periódicos / Envio Declaração Mensal, processe o leiaute S-1210;
4. Acesse eSocial / Consulta Pendências, caso o leiaute S-1210 esteja para envio manual, selecione e envie o mesmo.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.