HCM – S-1299 - A folha do período MM/AAAA já está fechada
Incidente
No módulo Administração de Pessoal, ao gerar o leiaute S-1299 , é apresentada a mensagem: A folha do período XX/20XX já está fechada.
Causa
A situação ocorre pois não foi feito o processo de unificação de leiaute e foi enviado somente um S-1299 de uma filial. A empresa utiliza base descentralizada.
Solução
Para que a mensagem não seja apresentada ao enviar o leiaute S-1299, realize os passos a seguir:
1. Acesse a tela de consulta pendências e pesquise pelo S-1299 da filial aprovada;
2. Copie o número de recibo do S-1299 desta competência da empresa que subiu;
3. Informe este mesmo número de recibo manualmente no S-1299 desta competência das demais filiais e/ou empresas com erro;
4. Gere o S-1298 em todas as empresas e/ou filiais no menu eSocial / Eventos Periódicos / Reabertura, e envie ao eDocs;
5. Gere os S-1299 em todas as empresas e/ou filiais;
6. Acesse o eDocs e unifique os leiautes;
Observação:
Para conseguir informar recibo de forma manual, deve-se solicitar ao suporte (através da abertura de ticket) a liberação de uma senha, que terá validade por dois dias e será informada em Diversos / Ativação de recibo eSocial. Depois disso, deve-se reabrir o sistema e seguir o passo 2 acima em diante.
Quando a empresa utiliza bases descentralizadas, tanto o fechamento (S-1299) quanto a reabertura (S-1298) de todas as empresas o/ou filiais sempre devem ser feitas no mesmo momento e caminharem juntos.