HCM - S-1200 - Leiaute S-1200 está sendo gerado após envio do leiaute S-2299
Incidente
No módulo Administração de Pessoal, ao realizar o envio dos leiautes Periódicos, é observado que está sendo gerado leiaute S-1200 para colaborador com envio do leiaute S-2299 na mesma competência.
Causa
Este incidente ocorre, pois foi preenchido o campo Data de Fim da Quarentena no cálculo da rescisão.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Colaboradores / Rescisões / Calcular;
1.1. Acesse a rescisão do colaborador que está sendo gerado o leiaute S-1200;
1.2. Apague o campo Data de Fim da Quarentena e recalcule a rescisão;
2. Envie o novo S-2299 em eSocial / Colaboradores / Fechamento de Demissão;
3. Processe o leiaute S-2299 em eSocial / Gerar Não Periódicos;
4. Aguarde o retorno do leiaute S-2299 em eSocial / Consulta Pendências;
5. Acesse eSocial / Eventos Periódicos / Envio Declaração;
5.1. Envie um novo S-1200 para o colaborador.
Observação
Deve informar o código do colaborador em Seleção, caso contrário será gerado leiaute para todos os colaboradores da base. Este processo fará com que o leiaute S-1200 gerado anteriormente seja excluído.