HCM – S-2230 – Não gera leiaute de término de afastamento onde o início foi enviado no leiaute S-2200
Incidente
No módulo Administração de Pessoal, ao informar o término do afastamento o leiaute S-2230 não é gerado.
Causa
Este incidente ocorre, pois no cadastro da Situação utilizada no afastamento, na aba eSocial, a Competência de envio ao eSocial é superior a Competência de término do afastamento.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Colaboradores / Históricos / Afastamentos;
1.1. Acesse o afastamento que não foi gerado o S-2230 e verifique qual foi a Situação utilizada;
2. Acesse Tabelas / Gerais / Situações e localize a Situação que foi utilizada no afastamento;
2.1. Acesse a guia eSocial, cadastre uma Competência igual a 01/1901 e cadastre o Motivo eSocial de acordo com a Tabela 18 - Motivos de Afastamento;
Clique aqui para acessar a Documentação Técnica do eSocial.
2.2. Salve a alteração;
3. Acesse Colaboradores / Históricos / Afastamentos, altere a Data Término e salve a alteração;
3.1. Volte para a Data Término correta e salve a alteração;
4. Acesse eSocial / Gerar Não Periódicos e processe o leiaute S-2230;
5. Acesse eSocial / Consulta Pendências e aguarde o retorno do leiaute S-2230.