ERP – Pedido de Venda – Código de Redução desaparece do item do pedido
Incidente
No módulo Mercado, ao tentar informar um código de redução no item ao gravar a linha, o código desaparece da grid.
Causa
Este incidente ocorre, quando não há percentual cadastrado para o estado do cliente utilizado no pedido.
Solução
Para que o código de redução seja mantido no item do pedido, realize os passos a seguir:
1. Acesse a tela F019TRD em Cadastros / Mercado e Suprimentos / Parâmetros Fiscais / Reduções/Acréscimos Base Impostos / Cadastro:
1.1. Informe um código redução impostos;
1.2. Informe a descrição;
1.3. Informe uma abreviatura;
1.4. Clique no botão Inserir:
2. Acesse a tela F019TIR em Cadastros / Mercado e Suprimentos / Parâmetros Fiscais / Reduções/Acréscimos Base Impostos / Por Estado:
2.1. Marque a opção Inserir;
2.2. Informe o Código Red. Impostos cadastrado no passo 1;
2.3. Marque o checkbox 'Cadastro padrão para as filiais' se quiser que ele seja padrão para todas as filiais;
2.4. Informe a Filial;
2.5. Informe o Estado Destino ("+") igual o Estado do cliente do pedido;
2.6. Clique no botão Mostrar;
2.7. Informe o tipo Imposto reduzido como 02 - ICMS;
2.8. Informe o % Red./Acr. Saí. Contr, caso a nota que irá utilizar seja de venda e o cliente seja contribuinte de ICMS;
2.9. Informe se é um acréscimo ou uma redução no campo Acr./Red.;
2.10. Informe o % Red./Acr. Saí. Não Contr, caso a nota que irá utilizar seja de venda e o cliente não seja contribuinte de ICMS;
2.11. Clique no botão Processar:
2. Acesse a tela F120GPC_RVPE - Mercado / Gestão de Vendas / Pedidos / Cadastro e informe novamente o código de redução e o mesmo será mantido e o imposto será calculado conforme configuração realizada: