ERP - eDocs NFS-e Emissão/Numeração de NFS-e/RPS - A numeração de RPS e de NFS-e está diferente
Incidente
No processo de emissão de NFS-e, ao ser acessada a tela NFS-e / Emissões / aba Emissões do eDocs é possível verificar que a numeração da NFS-e (definida na coluna Numeração NFS-e) está diferente da numeração do RPS (definida na coluna Número RPS).
Causa
Essa situação ocorre porque RPS e NFS-e são documentos distintos e podem ficar com numeração diferente caso a Prefeitura para qual a sua empresa está emitindo NFS-e não obrigue o envio em sequência do RPS.
Solução
Os seguintes procedimentos abaixo relacionados são uma alternativa para a questão, no entanto a Prefeitura deverá ser contatada para verificar se há como alterar esta sequência das NFS-e, pois os procedimentos podem não surtir efeito:
1. Se existem RPS Rejeitados na base do eDocs ou existirem numerações de RPS não integradas e a numeração do RPS no Gestão Empresarial | ERP é maior que a numeração de NFS-e, você deverá:
1.1. Autorizar os RPS Rejeitados ou não integrados ainda até que a numeração de uma nova RPS fique igual a numeração de NFS-e da Prefeitura;
2. Se existem RPS Rejeitados na base do eDocs ou existirem numerações de RPS não integradas e a numeração do RPS no Gestão Empresarial | ERP é menor que a numeração de NFS-e, você deverá:
2.1. Cancelar no Gestão Empresarial | ERP os RPS Rejeitados ou não integrados ainda até que a numeração de uma nova RPS fique igual a numeração de NFS-e da Prefeitura.
2.2. Caso se trate de numeração de NFS-e que tenha sido gerada manualmente na Prefeitura, onde o ERP tem numeração RPS menor, existem as seguintes possibilidades:
2.2.1. Gerar o cabeçalho do RPS no ERP e posteriormente solicitar o cancelamento do ERP (sem excluir a numeração), de forma que o ERP pule essa numeração de RPS. Isso pode ser necessário ser feito várias vezes, dependendo da quantidade de RPS que precise ser "pulado"; ou
2.2.2. Acessar a tela F020SNF - Cadastros / Mercado e Suprimentos / Parâmetros Fiscais / Séries Notas Fiscais / Cadastro e ajustar o último número da série do ERP utilizado, pulando de fato a numeração do RPS.
Importante
Tome muito cuidado com processos de "pulo de numeração", pois se ele for executado errado, um pulo de numeração pode ser feito na série e pode não haver possibilidade de retornar à numeração original devido a diversas consistências, exigindo um trabalho de Consultoria para apoio na re-parametrização das séries.
Observação
- Cidades atendidas pelo fornecedor SmaraPD possuem o parâmetro 'Número da nota igual ao RPS (S/N)' nos parâmetros do município do eDocs disponíveis na tela Configurações / Filiais / aba NFS-e / sub-aba Parâmetros Município. Quando este parâmetro está definido com valo 'S' (letra S maiúscula), o eDocs irá encaminhar o RPS como sendo NFS-e, ou seja, o eDocs irá definir o numero da NFS-e. Se o parâmetro for definido como N (letra N maiúscula), o eDocs encaminhará o RPS e a prefeitura converterá o RPS em NFS-e, sendo que a Prefeitura definirá o número do RPS. Clique aqui para acessar a documentação completa da homologação do Fornecedor SmaraPD;
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Verifique também os seguintes artigos e documentações sobre numeração de NFS-e e numeração de RPS:
- ERP - eDocs NFS-e Emissão/Numeração de NFS-e/RPS - É obrigatório emitir RPS com numeração sequencial;
- ERP - eDocs NFS-e Emissão/Numeração de NFS-e/RPS - Como cada Prefeitura controla as numerações de NFS-e e RPS;
- ERP - eDocs NFS-e Emissão/Numeração de NFS-e/RPS - Como garantir que o eDocs envie o RPS de forma sequencial para a Prefeitura;
- ERP - eDocs NFS-e Emissão/Numeração de NFS-e/RPS - Por que existem duas numerações de documentos (NFS-e e RPS) e qual a diferença entre esses documentos.