HCM - eSocial -[# Thd=MonitorEnvioSDE Ctx=br.com.senior.rh.esocial.motor.ucontrolependencias.MonitorEnvioSDE INFO #] Processando os envios... [# Thd=MonitorEnvioSDE Ctx=br.com.senior.rh.esocial.motor.processador.envios.ProcessadorEnvioSDE ERROR #] O WS n
Incidente
No módulo Administração de Pessoal , foi enviado um leiaute e o mesmo não retorna , ao acessar os logs do motor é apresentada a mensagem: [# Thd=MonitorEnvioSDE Ctx=br.com.senior.rh.esocial.motor.ucontrolependencias.MonitorEnvioSDE INFO #] Processando os envios...
[# Thd=MonitorEnvioSDE Ctx=br.com.senior.rh.esocial.motor.processador.envios.ProcessadorEnvioSDE ERROR #] O WS não retornou resposta para o identificador "IDXXXXXXXXXXX".
[ Thd=MonitorEnvioSDE Ctx=br.com.senior.rh.esocial.motor.processador.envios.ProcessadorEnvioSDE ERROR #] O WS retornou uma mensagem sem identificador. Código: 999, Mensagem: Não foi encontrada uma filial com o CNPJ informado.
[# Thd=MonitorEnvioSDE Ctx=br.com.senior.rh.esocial.motor.ucontrolependencias.MonitorEnvioSDE INFO #] Término do processamento dos envios.
Causa
Essa situação ocorre pois nas definições cadastradas no Motor Diversos / Definições do Motor eSocial, consta na definição geral o CNPJ/CPF certificado digital= XXXXXXXXX. E ao validar no eDocs, consta somente a empresa cadastrada com este mesmo CNPJ .
Solução
Para que essa mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o eDocs no menu Configurações / Filiais:
2. Cadastre uma filial com o CNPJ/CPF informada nas Definições do Motor campo CNPJ/CPF certificado digital;
3. Reinicie o serviço SeniorDocumentosEletronicos (SDE);
4. Aguarde uns minutos e os leiautes serão enviados.