HCM - Reajuste Salarial - Não é permitido alterar esse campo para um colaborador que possui admissão eSocial
Incidente
No módulo Administração de Pessoal, ao tentar alterar a Data Fechamento Dissídio no Histórico Salarial por motivo Legal do colaborador, é retornado a mensagem: Não é permitido alterar esse campo para um colaborador que possui admissão eSocial.
Causa
Esta mensagem é apresentada pois este campo fica bloqueado quando o colaborador já possui o fechamento da admissão e o envio do S-2206 desta alteração.
Solução
Para alterar a informação da Data Fechamento Dissídio, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Colaboradores / Salários / Salários / Individual;
2. Exclua o histórico salarial que deseja alterar a Data Fechamento Dissídio:
3. Processe o leiaute S-3000 da exclusão da alteração salarial, em eSocial / Gerar não Periódicos;
4. Entre em eSocial / Consulta Pendências, envie o leiaute S-3000 e aguarde o retorno com o recibo:
5. Cadastre a alteração salarial com a Data Fechamento Dissídio correta, em Colaboradores / Salários / Salários / Individual;
6. Processe o novo S-2206 da alteração salarial em eSocial / Gerar não Periódicos;
7. Envie o S-2206 e aguarde o retorno com o recibo em eSocial / Consulta Pendências.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.