HCM - Resultado exame - Código do exame inválido! Não pertence á abrangência de exames informada nas definições do Filtro
Incidente
No módulo Segurança e Medicina, ao acessar a tela de resultado de exame e colocar o cadastro do exame gera o erro: Código do exame inválido! Não pertence á abrangência de exames informada nas definições do Filtro!
Causa
Este incidente ocorre, pois alguma parametrização está faltando ou não está correta no módulo Segurança e Medicina.
Solução
Para que esse incidente não ocorra, realize as verificações abaixo:
1. Acesse a tela Medicina / PCMSO / Resultados;
2. Verifique no campo Código Exame, quais tipos de exames aparecem, conforme demonstrado nas imagens abaixo:
3. Clique no botão Filtro, conforme demonstrado na imagem:
4. Analise se há cadastrado algum tipo de exame, no exemplo abaixo, está aparecendo 1:
Observação:
Conforme exemplo acima o código de exame 1 seria exame clinico, ou seja o atendente só consegue acessar o resultado de exames se for exame clinico, outro tipo de exame para esse usuário não vai aparecer.
5. Retire o código de exame clique em OK;
6. Saia da tela de resultado e entre novamente, irá aparecer os outros tipos de exames.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.