HCM – eSocial – Menu eSocial não está disponível
Incidente
O menu eSocial não está disponível para gerar as tabelas e consultar as pendências no módulo Administração de Pessoal.
Causa
A situação ocorre devido não ter definições do eSocial parametrizadas na empresa em questão.
Solução
Para que o menu eSocial fique disponível, é necessário configurar as definições do eSocial. Para ativar a rotina, realize os passos a seguir:
1. Acesse o menu Empresas / Definições do eSocial :
2. Preencha o Tipo de ambiente eSocial e será apresentada a tela de boas vindas:
3. Clique em avançar;
4. Preencha o tipo de ambiente:
5. Preencha o grupo conforme Cronograma de implantação:
6. Preencha os leiautes que serão gerados ao eSocial :
7. Preencha se a empresa possui trabalhadores com cargo comissionado:
8. Preencha se possui base descentralizada:
9. Preencha se os envios serão de forma automática ou manual:
10. Revise se as informações estão corretas ou não e conclua o processo clicando em Concluir:
Atenção: Para maiores informações acesse a documentação completa sobre Definições do eSocial.