HCM - Históricos - Botão de exclusão de histórico de conta não habilita no cadastro do colaborador
Incidente
No módulo Administração de Pessoal, o botão “Excluir” não está habilitado na tela de Histórico de Contas Bancárias do cadastro do colaborador.
Causa
O botão “Excluir” exibido na tela não está vinculado à grid de Contas Bancárias, mas sim ao cadastro principal do colaborador. Por esse motivo, a exclusão direta pela interface não é habilitada para o histórico de contas.
Solução
Para realizar a exclusão do histórico de conta bancária, siga os passos abaixo:
1.No cadastro do colaborador, posicione o cursor sobre o histórico de conta que deseja excluir;
2. Pressione as teclas CTRL + DELETE no teclado para remover o histórico de conta.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.