WMS Alcis - Cancelar Reserva - Cancelamento de pedido após emissão de nota fiscal
Incidente
Na AK300, não consegue cancelar o pedido no WMS, mesmo que a nota tenha sido cancelado no sistema ERP.
Causa
Esta mensagem é apresentada, pois existe uma customização no sistema que impede o cancelamento de um pedido que já tenha sido faturado. Especificamente, há um parâmetro chamado "CANC_PED_NF" na estratégia AUFTR (SD250) que controla se um pedido pode ser cancelado mesmo que uma fatura tenha sido emitida.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Verifique o valor do parâmetro "CANC_PED_NF" na estratégia AUFTR (SD250);
2. Ajuste o valor do parâmetro "CANC_PED_NF" para 0 permitir o cancelamento de pedidos após o cancelamento da nota fiscal;
3. Salve as alterações e teste o processo de cancelamento de pedidos no WMS:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.