ERP GAtec – Cadastro de Times no Mapfy – Alterações do Web não refletem no Mobile
Incidente
No Mapfy Mobile, ao tentar adicionar uma nova ocorrência e vincular os usuários responsáveis, o sistema não exibe os usuários cadastrados no time de ocorrências do Mapfy Web. Em vez disso, são exibidos usuários antigos, sem refletir as alterações realizadas no Web.
Causa
Este incidente ocorre, pois após alterações no cadastro de times do Mapfy Web, é necessário atualizar manualmente as informações no Mapfy Mobile. Caso essa sincronização não seja feita, o aplicativo continuará exibindo os dados anteriores.
Solução
Para que as alterações realizadas no Web sejam refletidas no Mobile, realize os passos a seguir:
1. Conferir cadastro de Times no Mapfy Web:
1.1. Acesse o menu do Mapfy e clique em Cadastros / Times;
1.2. Edite o time desejado e verifique:
- Responsável (Destinatário): usuário que recebe os e-mails de alerta das ocorrências;
- Usuários: lista de usuários alocados ao time, que terão acesso para registrar novas ocorrências no Mobile.
2. Atualizar as informações no Mapfy Mobile:
2.1. Abra o Mapfy Mobile;
2.2. Na parte inferior, clique no ícone de seta dupla circular;
2.3. Na tela Sincronia, clique nos três pontos no canto superior direito;
2.4. Selecione a opção Forçar atualização de todos os formulários;
2.5. Confirme a mensagem exibida e clique em OK;
2.6. Finalize clicando no botão circular azul de sincronização (ícone de seta dupla circular).
3. Registrar nova ocorrência no Mobile:
3.1. No rodapé do aplicativo, clique no ícone de quatro quadrados (Formulários);
3.2. Selecione Ocorrência;
3.3. Na tela Apontamentos, clique no botão + (Adicionar);
3.4. Preencha os campos obrigatórios: Descrição, Categoria, Subcategoria, Time (atualizado a partir do Mapfy Web) e Responsável pela ocorrência (usuários cadastrados no time do Web);
3.5. Clique no botão circular azul Salvar para concluir.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.