ERP GAtec – Usuários MAPFY – Usuário já existe
Incidente
No módulo MAPFY, ao tentar cadastrar novamente um usuário que já havia sido excluído, é apresentada a mensagem: Usuário já existe.
Causa
Esta mensagem é apresentada, pois o processo de exclusão não remove o registro de forma definitiva. O usuário é apenas inativado e permanece no cadastro como inativo, impedindo um novo registro com o mesmo identificador.
Solução
Para que a mensagem não seja apresentada ao tentar cadastrar novamente o usuário, realize os passos a seguir:
1. Acesse MAPFY / Usuários;
2. Desabilite a opção 'Ativo' no filtro da listagem para exibir também os registros inativos;
3. Localize o registro correspondente na lista;
4. Clique no botão Editar;
5. Marque a opção 'Ativo' e salve o registro.