MEGA ERP - APPROVO - AP marcada como reprovada sem informações do usuário que reprovou
Incidente
No Portal Approvo, ao tentar visualizar uma AP, que foi marcada como reprovada no Approvo, foi verificado que não há registro de ação ou usuário responsável no histórico ou nos logs.
Causa
Este incidente ocorre, pois a reprovação da AP foi cancelada diretamente no Mega ERP. Existe uma rotina no sistema que, ao identificar o cancelamento de uma AP no Mega, marca automaticamente essa AP como reprovada no Approvo.
Solução
Para identificar o usuário que realizou o cancelamento da AP no Mega, realize os passos a seguir:
1. No Menu, clique em Empresarial / Financeiro / Contas a Pagar / Contas a Pagar;
2. Clique no botão ‘Procurar’;
3. Utilize os filtros de sua preferência para localizá-la;
4. Na tela de resultados, selecione a AP desejada;
5. Na aba Fatura, localize o campo Usu. Alteração — ele indica o último usuário que realizou alterações na AP, incluindo o cancelamento:
