WMS Alcis – Mensageria – Nota como enviado
Incidente
Na tela AF560, a nota fica como enviada.
Causa
Este incidente ocorre quando fica uma trava na mensageria ou ela não consiga se comunicar corretamente com o wms.
Solução
Para atualizar o status da nota, realize os passos a seguir:
Copie o numero da nota que esta no campo nota de retorno:
Pesquise na pasta de mensageria que, normalmente é o cnpj da empresa a pasta enviado e entre * o numero da nota:
Procure nos arquivos com procnfe da nota:
Quando achar, copie a chave da nota:
Pesquise pela chave na pasta retorno:
O arquivo vai ser o num-lot:
Pegar o cod e consulte na pasta de retorno, vai trazer o pro-rec:
Esse arquivo você vai mover ele para a pasta geral de retorno não pode ser dentro de um mes:
Apos atualize a tela AF560 que a Situação vai estar como emitido: