HCM - Período Férias - Período Aquisitivo de Férias após Afastamento Acidente de trabalho emendando com Auxilio doença
Incidente
No módulo Administração de Pessoal, o colaborador estava afastado por acidente de trabalho e, posteriormente, emendou com auxílio-doença, sem intervalo entre os afastamentos. O sistema entendeu essa troca de situação como o encerramento do período aquisitivo anterior e iniciou um novo período.
De acordo com Artigo 133 da CLT:
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IV - tiver percebido da Previdência Social prestações de acidente de trabalho ou de auxílio-doença por mais de 6 (seis) meses, embora descontínuos. (Incluído pelo Decreto-lei nº 1.535, de 13.4.1977)
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§ 2º - Iniciar-se-á o decurso de novo período aquisitivo quando o empregado, após o implemento de qualquer das condições previstas neste artigo, retornar ao serviço. (Incluído pelo Decreto-lei nº 1.535, de 13.4.1977)
Causa
Este incidente ocorre pois o sistema entendeu a troca de situação do colaborador, de afastamento por acidente de trabalho para auxílio-doença, como o encerramento do período aquisitivo anterior e deu início de um novo período. No entanto, de acordo com a legislação (CLT, art. 133), para colaboradores afastados por mais de 6 meses, o novo período aquisitivo só deve ser iniciado após o retorno ao trabalho, o que não ocorreu neste caso.
Solução
Para que esse incidente não ocorra, realize os passos abaixo:
1. Acesse a tela Colaboradores / Férias / Períodos / Cadastro;
1.1. Altere a data final do período aquisitivo na qual o colaborador se encontra afastado em acidente de trabalho, onde no campo Fim do Período informe a data do ultimo dia de afastamento do auxílio doença;
1.2. Altere a situação desse período para '1 - Quitado', para que o sistema não realize recalculo do período ao acessar a tela;
2. Caso tenha Dias Direito, informe a mesma quantidade no campo Dias Débito;
3. Exclua os períodos de férias iniciados dentro do período que o colaborador se encontrava afastado em Acidente de trabalho e Auxilio Doença.
Importante
Deverá ser avaliado cada cenário. Na situação acima foi preciso realizar este processo pois o sistema gerou dois períodos de férias, enquanto o entendimento é que deveria ter um único período e quitado por afastamento.
Print antes do ajuste, havia dois períodos:
Após ajuste, consolidou em um único período de férias e quitado por afastamento:
Observação: Em conversa com área de Produto recebemos a informação que iriam estudar este comportamento, que entendemos ser bastante específico, para automatizar o processo no futuro.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.