ERP MEGA - Portal de Clientes - Contrato não fica disponível no Portal de Clientes mesmo após parametrizado o empreendimento e bloco
Incidente
No Portal de Clientes, os contratos não ficam disponíveis para consulta, mesmo após parametrizado o empreendimento e o bloco.
Causa
Este incidente ocorre, pois faltam parametrizações nos contratos que foram criados antes da parametrização.
Solução
Quando é feita a parametrização do empreendimento e do bloco, esta só será disponibilizada para os novos contratos que forem cadastrados após a parametrização.
Para os contratos que foram cadastrados antes da parametrização, deverá ser feita a parametrização manual nos contratos.
Para efetuar a parametrização do contrato na web, realize os passos a seguir:
1. No menu clique em Construção / Carteira de recebíveis / Contratos / Contratos;
2. Selecione o contrato e clique no botão Editar;
3. Clique na aba Parâmetros / Gerais;
4. Na sub aba Opções, marque o parâmetro 'Contrato na Web?:
5. Sincronize o Portal de Clientes para que o contrato seja disponibilizado no portal.
Para maiores detalhes/informações sobre como alterar vários contratos, e parametrização do empreendimento e bloco, verifique os artigos: Contratos - Como alterar vários contratos de uma única vez e Portal de Clientes - Contrato não está disponível