HCM – Usuário SGU – Usuário criado no Administração de Pessoal não aparece no SGU
Incidente
Após novo cadastro de Colaborador, ao criar usuário no Administração de Pessoal, usuário não aparece no SGU
Causa
Esse incidente decorre de uma possível confusão entre a seleção da opção 'Alterar' na tela de Associar Usuário a Colaborador e a ausência de confirmação na opção 'Alterar' na ficha cadastral.
Solução
Para que o incidente não ocorra, siga o passo a passo:
1. Acesse o módulo Administração de Pessoal;
2. Vá no menu Colaboradores / Ficha Cadastral / Empregados e clique em 'Usuários':
3. Informe o colaborador que criará o usuário e informe sua abrangência:
4. Clique em seguida em 'Alterar' e após também em 'Alterar' mas na Ficha Cadastral:
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.