HCM - Conta Banco de Horas - Data fim da conta de banco de horas não é removida ao excluir rescisão
Incidente
No módulo Administração de Pessoal, o usuário realiza a exclusão da rescisão cadastrada para o colaborador e a data fim da conta de banco de horas no Gestão do Ponto não é removida.
Causa
Isso ocorre pois ao calcular a rescisão do colaborador no Administração de Pessoal é inserido uma data de término na conta do banco de horas do Gestão do Ponto.
Ao excluir a rescisão este webservice não é chamado, e não realiza mais alterações na conta de banco de horas.
Solução
Para que a conta volte a ficar ativa, será necessário remover a data fim manualmente realizando os passos a seguir:
1. Acesse o módulo Gestão do Ponto e vá em Banco de Horas / Contas;
2. Abra a conta do colaborador;
3. Apague a data término da conta e salve.