ERP – Rotina – Aprovação de ordem de compra via App Mobilidade não envia e-mail para fornecedor
Incidente
No App Mobilidade do ERP, ao aprovar uma ordem de compra, não está sendo enviado e-mail para os fornecedores.
Causa
Este incidente ocorre, pois os parâmetros MarDesFec e MarDesEnv estão como 'N', ou ainda, identificador de regras CPR-420EMAOC01 esteja Inativo na base.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Verifique se o identificador de regras CPR-420EMAOC01 está ativo;
2. Acesse o SeniorConfigCenter;
2.1. Valide a configuração;
3. Verifique se o provedor de e-mail da conta possui permissão para alteração de remetente, caso contrário o e-mail não será enviado para o fornecedor;
Importante
Se houver restrição no provedor para alteração do remetente, a opção 'Permitir alterar remetente' deve estar desmarcada. Assim, o e-mail será enviado com o endereço de origem que está configurado no SeniorConfigCenter.
Observação: No ERP GO UP o identificador CPR-420EMAOC01 está ativo por padrão, deve ser validadas as configurações no Senior Config Center.