HCM - Personalização de Menus - Usuário não consegue visualizar os Submenus de relatórios customizados
Incidente
No módulo Administração de Pessoal, ao tentar acessar o submenu de relatórios personalizados com usuários específicos, o submenu não é exibido.
Causa
Esse incidente ocorre pois o submenu foi criado e, na personalização de menus, a opção 'Salvar Como' foi configurada como 'Individual', restringindo a visualização apenas ao usuário específico.
Solução
Para ativar a visualização do Submenu para outros usuários, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal;
2. Clique no ícone da Ferramenta de Personalização de Menus;
3. Selecione o caminho onde o submenu deve ser apresentado;
4. Clique em ícone Novo submenu, onde será realizado a inclusão do submenu no caminho selecionado:
5. Informe no campo Título, o nome que deseja que seja apresentado para este menu (o título fica na parte superior da tela de Personalização, grade Propriedades);
6. Selecione a opção Visível:
7. Clique no botão Referência;
8. Clique na opção Modelo Relatório:
9. Na nova tela apresentava informe a Extensão do relatório;
10. Informe a Categoria do relatório;
11. Informe o Número do relatório:
12. Clique em Selecionar, para salvar o modelo informado no filtro;
13. Ainda na grande Propriedade, informe no campo Salvar Como, qual a configuração deseja manter, seja ela 'Individual', o que permite que o submenu seja exibido apenas para usuários com essa parametrização, ou optar por 'Todos', garantindo que todos os usuários tenham acesso à mesma visualização;
14. Em seguida clique na opção Aplicar e em OK, presentes na Propriedades da Personalização do Menu: