HCM – Agendamento – Colaborador sem turma cadastrada, verifique histórico de escalas
Incidente
No módulo Segurança e Medicina, ao tentar incluir um agendamento, é apresentada a mensagem: Colaborador sem turma cadastrada, verifique histórico de escalas.
Causa
Esta mensagem é apresentada, pois o colaborador vinculado ao atendente não possui turma cadastrada no histórico de escala.
Solução
Para que a mensagem não seja apresentada ao tentar incluir um agendamento, realize os passos a seguir:
1. Acesse Tabelas / Medicina / Atendentes
1.1. Verifique qual o colaborador vinculado ao atendente com a mensagem de aviso no campo Colaborador da guia Cadastro;
2. Acesse Colaboradores / Históricos / Escala;
2.1. Selecione o colaborador;
2.2. Cadastre a turma referente a escala do colaborador no campo Nova Turma;
2.3. Clique no botão Alterar;
3. Acesse Medicina / Atendimentos / Agenda;
3.1. Cadastre o agendamento.