HCM – Agenda Médica – Atendimento fica travado e não permite realizar ajustes
Incidente
No módulo Segurança e Medicina, ao tentar alterar um atendimento, a agenda fica travada como em atendimento, sem permitir alterar ou prosseguir ficando com a cor cinza em tela.
Causa
Este incidente ocorre, pois houve alguma queda de energia encerrando o sistema ou foi fechada a tela do atendimento, sem finalizar todas as alterações necessárias.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse Medicina / Atendimentos / Marcar Hora;
1.2. Selecione o atendimento bloqueado;
1.3. Clique no botão Restaurar para o atendimento ser desbloqueado;
2. Acesse Medicina / Atendimentos / Agenda;
2.1. Finalize o atendimento que antes estava bloqueado.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.