HCM – Relatórios – Relatórios disponibilizados na plataforma Senior X não abrem
Incidente
Na plataforma Senior X, ao clicar no botão para visualizar um determinado relatório, nada acontece.
Causa
Este incidente ocorre, pois o relatório que o usuário está tentando emitir é um relatório que é disponibilizado e acessado através da Landing Page e o cache do iframe desta landing page está habilitado.
Solução
Para desabilitar o cache do iframe, realize os passos a seguir:
1. Acesse a plataforma Senior X no menu Tecnologia / Customização / Páginas / Gerenciar;
2. Localize a Landing Page que foi configurada para o usuário, e clique no botão Ações / Editar;
3. Desmarque a flag Desabilitar cache de Iframe.