HCM – Atestado externo – Atestado externo não gera histórico de afastamento para o colaborador
Incidente
No módulo Segurança e Medicina, ao cadastrar o atestado médico externo, o campo situação fica bloqueado, assim não gerando histórico de afastamento para o colaborador.
Causa
Este incidente ocorre, pois a ficha médica está associada a um candidato e não um colaborador.
Solução
Para que a mensagem este incidente não ocorra, realize os passos a seguir:
1. No módulo de Segurança e Medicina acesse Medicina / Ficha Médica / Cadastro e selecione a ficha médica do colaborador;
2. Altere o campo Tipo Atendido de 'Candidato' para a opção 'Colaborador';
3. Selecione a opção 'Empregado' no campo Tipo Colaborador;
4. Informe no campo Cadastro, o cadastro do colaborador no sistema:
5. Acesse Medicina / Definições;
6. Verifique se na aba Atendimento o campo Gerar Histórico Afast. está assinalado com a opção 'Sim':
7. Cadastre o ASO do colaborador e após finalizar será criado automaticamente o histórico de afastamento do colaborador em Colaboradores / Históricos / Afastamentos.