HCM – Ficha cadastral – Tipo de Admissão bloqueada para alteração
Incidente
No módulo Administração de Pessoal, ao tentar alterar o campo Tipo Admissão, o sistema não permite realizar a alteração e o campo não fica habilitado.
Causa
Este incidente ocorre, pois não é possível alterar essa informação na ficha cadastral. Ao cadastrar o colaborador, foi colocado o Tipo Admissão como transferência, com a mesma data da admissão, quando o Tipo Admissão deveria ser de reemprego.
Solução
Para alterar o Tipo Admissão da Ficha Cadastral do colaborador, realize os seguintes passos:
1. Acesse Colaboradores / Históricos / Filial;
2. No histórico referente a Admissão do colaborador informe a opção desejada no campo Tipo de Admissão;
3. Clique no botão Alterar.
Observação
Esse ajuste deve ser realizado somente em caso de admissão cadastrada indevidamente, em que se percebeu o problema antes dos envios ao eSocial. Caso tenha envios para o eSocial o correto é realizar a rotina de exclusão do colaborador.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.