HCM – Cadastro Colaborador – Erro ao tentar selecionar posto de trabalho
Incidente
No módulo Administração de Pessoal, ao tentar cadastrar um colaborador é apresentado mensagem: Nenhum registro disponível para consulta.
Causa
Esta mensagem é apresentada, pois foi alterada a ordem dos campos do cadastro do colaborador, e a data de admissão do colaborador ficou posicionada após o campo Posto Trabalho.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal;
2. Acesse Colaboradores / Ficha Cadastral / Empregados;
2.1 Clique com o botão direito do mouse na tela, e selecione a opção Mostrar Campo;
2.2. Localize o campo Data Admissão, e mova com o botão da seta, até que ele fique acima do campo Posto Trabalho, clique no botão OK para salvar;
2.3. Refaça o cadastro do colaborador.