HCM - Mapa - Mapa não apresenta informações da marcação
Incidente
Na Plataforma, ao acessar marcação de ponto 2.0 a tela de mapa, o mesmo aparece cinza e não demonstra onde foram as marcações.
Causa
Este incidente ocorre, pois a URL que permite visualizar o serviço de mapa está bloqueada no computador onde está sendo realizado o acesso.
Solução
Para que esse incidente não ocorra, realize os passos abaixo:
1. Tente acessar a URL abaixo na maquina onde está apresentando problema: https://www.openstreetmap.org/
O resultado esperado é que ela seja aberta normalmente e exibido um mapa:
2. Solicite para que o time de TI da empresa realize a liberação desta URL no computador onde apresenta o problema.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.