HCM – Filial – Registro com o valor < 0 > para o campo < Código Suspensão > não existe na base ou está indisponível para este usuário
Incidente
No módulo Administração de Pessoal, ao tentar tentar informar o Convênio GPS, na aba GPS do cadastro da Filial, vinculado a um Processo Judicial, é apresentada a mensagem: Registro com o valor < 0 > para o campo < Código Suspensão > não existe na base ou está indisponível para este usuário.
Causa
Esta mensagem é apresentada, pois no cadastro do Processo Judicial, na aba Hist. Detalhes, o processo que está sendo utilizado tem uma Data Alteração em que o Código Suspensão é diferente de 0.
Solução
Para que a mensagem não seja apresentada ao informar o Convênio GPS, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Empresas / Processos Judiciais;
2. Informe o Número do Processo que está tentando inserir no Convênio GPS;
2.1. Acesse a aba Hist. Detalhe e acesse a Data Alteração que abranja a mesma Data Alteração que está sendo cadastrada na aba GPS da Filial;
2.2. Valide o Código Suspensão deste processo ao fim da tela:
3. Entre Empresa / Filiais / Cadastro e a aba GPS, preencha os campos necessários;
3.1. Em Convênio GPS, preencha o Processo Judicial e o Código Suspensão validado anteriormente;
3.2. Salve as alterações.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.