HCM – S-2206 – Não gera leiaute S-2206 após alteração no histórico de escala
Incidente
No módulo Administração de Pessoal, ao realizar a alteração no histórico de escala de um colaborador, não é criada pendência de leiaute S-2206 na tela de Gerar Não Periódicos.
Causa
Este incidente ocorre, pois em Definições eSocial foi informado no campo Enviar Grupo Horário Contratual S-2200/S-2206 um valor igual a Não e o colaborador em questão possui Regime de Jornada como 3 - Início Inciso II do Art. 62 da CLT.
Solução
Conforme documentação da tela de Definições eSocial, o campo Enviar Grupo Horário Contratual S-2200/S-2206 quando informado um valor igual a Não, somente gerará o grupo de Horário Contratual quando o Regime de Jornada for igual a 1 - Submetido a horário de Trabalho (Cap. II da CLT).
Quando cadastrada uma Anotação na Ficha que tenha Regime de Jornada diferente de 1 - Submetido a horário de Trabalho (Cap. II da CLT), o leiaute S-2206 de alteração de escala não será gerado.
Pois o grupo horContratual é o grupo que leva os dados referente à escala e está parametrizado para essa informação não ser gerada no leiaute.
Clique aqui para acessar a documentação completa da tela de Definições do eSocial.
Clique aqui para acessar a documentação completa do leiaute S-2206 - Alteração de Contrato de Trabalho/ Relação Estatutária.