HCM – Consulta banco de horas – Não é possível consultar o banco de horas via WhatsApp
Incidente
No módulo Sara WhatsApp ao tentar consultar o saldo do banco de horas é apresentada a mensagem: Desculpe, estou passando por um momento de intensivo treinamento, tente novamente mais tarde por favor.
Causa
Esta mensagem é apresentada, pois o servidor da Sara WhatsApp não consegue se comunicar com o servidor do módulo Gestão do Ponto.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Libere acesso aos IPs abaixo no servidor onde está localizado o módulo Gestão do Ponto;
2. Caso o servidor fique em ambiente cloud Senior, abra um chamado junto a equipe de IT Services para que a liberação seja feita.