HCM – S-2298 – Esta pendência não pode ser processada, pois depende de envio(s) de seção(ões) anterior(es)
Incidente
No módulo Administração de Pessoal, ao tentar gerar a pendencia do S-2298, é apresentada a mensagem: Esta pendência não pode ser processada, pois depende de envio(s) de seção(ões) anterior(es).
Causa
Este incidente ocorre, pois a Data Efetivo Retorno foi alterada na Ficha Cadastral do colaborador, aba Reintegração mas pendencias de S-2205 e S-2206 que já estavam geradas não tem a Data de Referencia alterada automaticamente.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1, Acesse o menu eSocial / Colaboradores / Exclusão de colaboradores;
1.2. Selecione Empresa, Tipo Colaborador e Cadastro e aperte o botão Carregar:
1.3. Clique sobre o cadastro e clique no botão Processar:
1.4. Confirme o processamento, clicando em Sim:
2. Acesse Colaboradores / Históricos / Categoria eSocial;
2.1. Selecione Tipo Colaborador, Cadastro e Data Alteração, altere a Categoria Trabalhador para a categoria eSocial correta e aperte o botão Alterar, conforme demonstrado na imagem abaixo:
3. Entre em eSocial / Colaboradores / Fechamento Admissão;
3.1. Informe o código do colaborador no botão Seleção e clique em Mostrar;
3.2. Assinale o leiaute do colaborador e aperte Processa, conforme demonstrado abaixo:
4. Acesse eSocial / Gerar Não Periódicos, nos filtros informe o código do colaborador e clique no botão Carregar;
4.1. Assinale o leiaute S-2298 e aperte Processar:
5. Acesse eSocial / Consulta Pendencias e acompanhe o envio do S-2298.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.