HCM – S-1200 – Não gera leiaute S-1200 para colaborador de empresa Órgão Público
Incidente
No módulo Administração de Pessoal, ao tentar processar o leiaute S-1200, não é processado nenhum envio.
Causa
Este incidente ocorre, pois no Histórico Servido Público, não foi cadastrada uma Data Alteração igual a data de admissão do colaborador.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em Colaboradores / Históricos / Servidor Público;
1.1. Cadastre uma Data Alteração igual à data de admissão do colaborador;
1.2. Salve a alteração;
2. Entre em eSocial / Gerar Não Periódicos e processe o leiaute S-2200 de retificação que será gerado para o colaborador;
3. Envie o leiaute S-220 em eSocial / Consulta Pendências;
3.1. Aguarde o retorno do leiaute S-2200;
4. Recalcule a Ficha Financeira do colaborador em Acesse Cálculos / Ficha Financeira / Cadastro;
5. Acesse eSocial / Eventos Periódicos / Envio Declaração Mensal;
5.1. Preencha a competência;
5.2. Marque o leiaute S-1200;
5.3. Informe o código do colaborador em Seleção;
5.4. Processe clicando no botão Processar, conforme demonstrado na imagem abaixo:
6. Reenvie o leiaute S-1200 em eSocial / Consulta Pendências.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.