HCM – S-1202 – Não gera leiaute S-1202 para colaborador de empresa Órgão Público
Incidente
No módulo Administração de Pessoal, ao tentar processar o leiaute S-1202, não é processado nenhum envio.
Causa
Este incidente ocorre, pois no Histórico Servido Público, não foi cadastrada uma data alteração igual a data de admissão do colaborador.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Colaboradores / Históricos / Servidor Público;
1.1. Cadastre uma Data Alteração igual à data de admissão do colaborador;
1.2. Salve a alteração;
2. Entre no eSocial / Gerar Não Periódicos, e processe o leiaute S-2200 de retificação que será gerado para o colaborador;
3. Acesse eSocial / Consulta Pendências, e envie o leiaute S-2200;
3.1. Aguarde o retorno do leiaute S-2200;
4. Entre em Cálculos / Ficha Financeira / Cadastro e recalcule a Ficha Financeira do colaborador;
5. Acesse eSocial / Eventos Periódicos / Envio Declaração Mensal;
5.1. Preencha a competência;
5.2. Marque o leiaute S-1202;
5.3. Informe o código do colaborador em Seleção;
5.4. Processe clicando no botão Processar:
6. Acesse eSocial / Consulta Pendências, e envie o leiaute S-1202.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.