HCM - S-2299 - 1537 - Data inválida. Ação Sugerida: Deve ser uma data maior ou igual à data de admissão e não superior à data de desligamento
Incidente
No módulo Administração de Pessoal, ao realizar o envio do leiaute S-2299, é retornada a mensagem: 1537 - Data inválida. Ação Sugerida: Deve ser uma data maior ou igual à data de admissão e não superior à data de desligamento.
Causa
Esta mensagem é retornada, pois a data do Aviso Prévio informada no cadastro da rescisão está incorreta, a data informada é anterior a admissão ou posterior a data da rescisão.
Solução
Para que a mensagem não seja apresentada ao realizar o envio do leiaute S-2299, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal e clique em Colaboradores / Rescisões / Calcular;
1.2. Informe o código do colaborador e altere o campo Data do Aviso;
1.3. Recalcule a rescisão e salve as alterações;
2. Acesse a tela eSocial / Consulta Pendências;
2.1. realize o processo de regerar pendências: HCM – eSocial – Como regerar pendências dos leiautes na tela de Consulta Pendências;
3. Entre em eSocial / Consulta Pendências;
3.1. Aguarde o retorno do leiaute S-2299.