HCM – S-1020 – 243 - CNAE inválido. Ação Sugerida: Preencher com o código CNAE conforme tabela Anexo V do Regulamento da Previdência Social, referente à atividade econômica preponderante do estabelecimento
Incidente
No módulo Administração de Pessoal, ao realizar o envio do leiaute S-1020, é retornada a mensagem: 243 - CNAE inválido. Ação Sugerida: Preencher com o código CNAE conforme tabela Anexo V do Regulamento da Previdência Social, referente à atividade econômica preponderante do estabelecimento.
Causa
Esta mensagem é retornada, pois no cadastro da Filial, na aba CNAE, está informado um CNAE que não é valido.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio do leiaute S-1020, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em Empresa / Filiais / Cadastro, aba CNAE;
2. Ajuste o CNAE na Data Alteração de acordo com a que está sendo enviada no leiaute S-1020, verificando as informações do Cartão CNPJ da Filial;
2.1. Salve as alterações;
3. Acesse eSocial / Gear Tabelas, e gere o leiaute S-1020;
4. Acesse eSocial / Consulta Pendências, caso o leiaute S-1020 esteja para envio manual, selecione e envie o mesmo.