HCM – Cadastro Plano de Saúde - Data Exclusão inválida! Plano deve estar válido no período vigente do plano do colaborador
Incidente
No módulo de Benefícios, ao tentar informar a data fim no assinalamento do plano de titular e dependente com planos distintos, é apresentada a mensagem:
Data Exclusão inválida! Plano deve estar válido no período vigente do plano do colaborador
Causa
Esta mensagem é apresentada, pois no cadastro da empresa não está preenchido o campo Permite assinalamento de plano distinto para dependente.
Solução
Para que a mensagem não seja apresentada ao efetuar a alteração no assinalamento do plano, realize os passos a seguir:
1. Acesse em Empresas / Empresas e no campo Permite assinalamento de plano distinto para dependente informe S:
1.1. Clique em Alterar para gravar as alterações;
2. Acesse em Benefícios / Assistência / Assinalamento e informe a data de exclusão do plano.