HCM – Hierarquia customizada – Colaborador não está subindo para a hierarquia customizada conforme o cadastro de chefia
Incidente
No módulo Painel de Gestão, ao tentar acessar as telas, não está carregando as telas, pois o colaborador não subiu para a hierarquia da empresa.
Causa
Este incidente ocorre, pois o vinculo do colaborador ao posto de trabalho não foi sincronizado a plataforma Senior X.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o Dashboard (index.html) do Integrador HCM que está localizado na pasta raiz do Integrador HCM (Ex.: Local_da_instalação\hcm-integration\hcm-monitor\index.html);
1.1. Clique na aba Integração;
1.2. Selecione os fluxos Postos de trabalho, Níveis da hierarquia de postos de trabalho, Hierarquias e Movimentações:
1.3. Clique no botão EXECUTAR FLUXOS SELECIONADOS e aguarde a conclusão do processo;
2. Acesse novamente a plataforma Senior X com o usuário que estava com o problema e verifique se as telas do Painel de Gestão serão acessadas com sucesso.
Observação
Esse cenário pode ocorrer mesmo com a rotina de postos de trabalho desativa, pois o sistema vincula o colaborador a um posto de trabalho padrão e essa informação deve ser integrada ao Painel de Gestão.