HCM – S-2190 – Não é possível excluir este registro, pois já foi realizado o fechamento de admissão do colaborador
Incidente
No módulo Administração de Pessoal, ao tentar excluir um Registro Preliminar, é apresentada a mensagem: Não é possível excluir este registro, pois já foi realizado o fechamento de admissão do colaborador.
Causa
Este incidente ocorre, pois o Registro Preliminar já foi vinculado a uma Ficha Cadastral, e o leiaute S-2200 desta Ficha Cadastral foi enviado para o eSocial.
Solução
Para que a mensagem não seja apresentada ao efetuar a exclusão do Registro Preliminar, realize os passos a seguir:
1. Acesse o módulo Administração de Pessoal, clique em eSocial / Colaboradores / Registro Preliminar por Trabalhador / Cadastro;
1.1. Localize o Registro Preliminar que deve ser excluído, e valide o código do colaborador que está vinculado à este registro, no campo Colaborador;
2. Realize a Exclusão de Colaborador, efetue os passos da dica HCM - eSocial - Como excluir colaborador que já foi enviada a admissão para o eSocial;
3. Acesse eSocial / Colaboradores / Registro Preliminar por Trabalhador / Cadastro, e exclua o Registro Preliminar;
4. Acesse Colaboradores / Históricos / Categoria eSocial, e ajuste a Categoria eSocial para a correta novamente;
5. Acesse eSocial / Colaboradores / Fechamento da Admissão, e processe o leiaute S-2200;
6. Acesse eSocial / Gerar Não Periódicos, e processe o leiaute S-2200;
7. Acesse eSocial / Consulta Pendências, caso o leiaute S-2200 esteja para envio manual, envie o leiaute.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.