HCM - Wiipo - Seu usuário não foi encontrado. Caso você já tenha recebido seu primeiro holerite, verifique a atualização do seu cadastro junto ao seu RH
Incidente
No aplicativo Wiipo, ao tentar habilitar seu usuário apresenta a mensagem: Seu usuário não foi encontrado. Caso você já tenha recebido seu primeiro holerite, verifique a atualização do seu cadastro junto ao seu RH.
Causa
Este incidente ocorre, pois o colaborador possui mais de um cadastro dentro do Administração de Pessoal, e as informações preenchidas na ficha complementar destes cadastros estão diferentes.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo de Administração de Pessoal e clique em Colaboradores / Ficha Cadastral / Consulta Colaboradores;
2. Pesquise pelo nome do colaborador a fim de identificar se existem outros contratos para este colaborador;
3. Acesse Colaboradores / Ficha Cadastral / Complementar;
3.1. Verifique se todos os campos da ficha complementar do colaborador foram preenchidos com as mesmas informações. Havendo informações diferentes altere para que todos estejam preenchidos exatamente iguais;
4. Solicite para o colaborador que realize o acesso ao aplicativo Wiipo para validar a correção.