HCM - S-2230 - 175 - O nome do trabalhador está diferente do valor encontrado no Sistema da RFB. Valor do sistema = XX. Ação Sugerida: Procure unidade conveniada da RFB e efetue a regularização
Incidente
No módulo Administração de Pessoal, ao realizar o envio dos leiautes S-2230, é apresentada a mensagem: 175 - O nome do trabalhador está diferente do valor encontrado no Sistema da RFB. Valor do sistema = XX. Ação Sugerida: Procure unidade conveniada da RFB e efetue a regularização.
Causa
Esta situação ocorre, pois no cadastro do Colaborador ou Terceiro o nome informado está divergente do que consta na base de dados da Receita Federal do Brasil.
Solução
Para que a mensagem não seja retornada no leiaute S-2230, realize os seguintes passos:
1. Acesse o módulo Administração de Pessoal;
2. Clique em Colaboradores / Ficha Cadastral / Empregados;
2.1. Verifique o nome do colaborador;
3. Acesse Colaboradores / Ficha Cadastral / Complementar;
3.1. Verifique o campo Nome Completo:
Importante
Quando preenchido o campo Nome Completo, será considerada esta informação para envio ao eSocial;
4. Acesse eSocial / Consulta Pendências;
4.1. Localize o leiaute S-2230 com a mensagem de erro retornado;
5. Selecione o leiaute, e realize o processo de regerar pendências.
Para maiores informações sobre como regerar pendências, verifique o artigo: HCM – eSocial – Como regerar pendências dos leiautes na tela de Consulta Pendências.
Atenção
Serão gerados dois leiautes S-2230, um com a data do leiaute retornado com a mensagem e outro com a data da correção. Ambos podem ser processados e enviados.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.