CRM – Parámetros FTP – Erro ao enviar arquivo de teste. No se puede iniciar sesión en el servidor mientras se prueban los datos
Incidente
En el módulos do CRM, al intentar incluir documentos, se muestra el siguiente mensaje: Erro ao enviar arquivo de teste. No se puede iniciar sesión en el servidor mientras se prueban los datos.
Causa
Este mensaje se muestra porque el CRM no está conectado al servidor FTP configurado en la base de datos.
Solución
Para validar la información configurada y realizar los ajustes necesarios, siga los pasos a continuación:
Acceda a la Plataforma;
Vaya a Gestão de Relacionamento | CRM / Sistema / Configurar Empresa / Sucursal;
Haga clic en "Parámetros FTP";
Acceda al servidor FTP configurado a través de Acciones/Detalles:

Verifique todos los datos configurados, deben coincidir con el servidor FTP que utiliza su empresa:

Pruebe la configuración introducida haciendo clic en el botón "Probar carga de archivo". Si el error persiste, revise los datos hasta que aparezca el mensaje de prueba: "¡Operación completada! Los datos de configuración de FTP son válidos".
Importante
Para establecer la conexión correctamente, además de que la información de conexión sea correcta, se requiere lo siguiente:
El servidor FTP configurado debe tener un certificado de seguridad TLS activo;
Las direcciones IP del CRM deben estar abiertas: 18.228.227.211 y 189.16.40.2;
El servidor FTP debe tener el tamaño adecuado, es decir, que se ajuste a la demanda de carga de documentos;
El usuario especificado en la configuración anterior debe tener permisos de lectura y escritura.
¡Atención! Antes de realizar cualquier cambio, analice el impacto que pueda tener en otras entradas o procesos del sistema.