ERP – Senior X/Requisição Eletrônica – Empresa ou Filial não aparecem para gerar requisição eletrônica
Incidente
Ao realizar um processo de Requisição Eletrônica através da Plataforma Senior X, não aparece para o usuário logado a Empresa ou Filial que ele deseja realizar o processo.
Causa
Essa situação ocorre devido a falta de permissão ao usuário para realizar o processo.
Solução
Para dar a devida permissão ao usuário, execute o processo abaixo:
1. Acesse a tela de gestão de papéis através do caminho Tecnologia / Administração / Autorização / Gestão dos Papéis;
2. Selecione o papel do usuário requisitante;
3. Acesse o menu "Filtros";
4. Pesquise pelo serviço req_requisicao;
5. Nos campos 'empresaCodigo' e 'filialCodigo' adicione o filtro com a empresa/filial que deseja liberar para o usuário, conforme exemplo a seguir:
6. Salve a configuração em todas as telas que foram abertas;
7. Peça ao usuário para fazer logoff e logon novamente na Plataforma Senior X e efetuar o processo de nova Requisição Eletrônica novamente.