ERP – Integração WMS WIS – Pedido fechado não gerou uma Ordem de Separação para o WMS WIS
Incidente
No processo de integração do Gestão Empresarial | ERP com WMS WIS, o pedido é fechado com sucesso, porém não é gerada uma ordem de separação para o WMS WIS, mesmo que o parâmetro 'Exportar documento ao fechar' esteja definido como 'S-Sim' na aba Logística WMS da tela F070INT - Cadastros / Integrações / Parâmetros de Integração.
Causa
Esse incidente ocorre porque o pedido está bloqueado no Gestão Empresarial | ERP, fazendo com que o pedido não gere uma Ordem de Separação.
Solução
Para que o pedido gere uma ordem de separação ao WMS WIS, verifique os passos abaixo:
1. Verifique se o pedido está bloqueado, seguindo os passos seguintes:
1.1. Acesse a tela F120GPD_RVPE - Mercado / Gestão de Vendas / Pedidos / Agrupado;
1.2. Digite o número do pedido;
1.3. Clique no botão Diversos;
1.4. Verifique o campo 'Pedido Bloqueado';
1.5. Se o pedido estiver bloqueado, efetue a liberação através das telas F120LIB_RVPE - Mercado / Gestão de Vendas / Pedidos / Aprovações / Liberação de Pedidos bloqueados, F120LIM - Mercado / Gestão de Vendas / Pedidos / Aprovações / Liberação de Pedidos bloqueados por Área ou através do próprio campo 'Pedido Bloqueado';
1.6. Se o pedido não estiver bloqueado, verifique a geração da Ordem de Separação através da tela F000GOW - Cadastros / Integrações / WMS / Geração de ordens de separação/recebimento.
Observação
Para maiores informações sobre o processo de Separação integrado com WMS WIS via pedido, clique aqui para acessar a documentação completa.