ERP - Alteração de Pedidos - Usuário não tem permissão para fechar pedidos (alteração da situação)
Incidente
Ao ser solicitada alguma alteração em um pedido (seja através das telas de geração de pedidos ou até mesmo através do processo de faturamento de um pedido), o processamento não é concluído e a seguinte mensagem é gerada: Usuário não tem permissão para fechar pedidos (alteração da situação)
Causa
Essa situação ocorre porque o usuário que está realizando o processo não tem permissão para realizar a operação.
Solução
Para solucionar esse incidente, siga os passos abaixo:
1. Acesse a tela F099UVE - Cadastros / Usuários / Parâmetros por Gestão / Vendas, Faturamento e Transporte;
2. Selecione o cadastro do usuário que você deseja dar a permissão;
3. Na aba Vendas, altere o parâmetro 'Alterar situação pedido' para 'S-Sim';
4. Clique no botão alterar para salvar as configurações;
5. Solicite para o usuário em questão sair do sistema, entrar novamente e validar a execução do processo.