TMS - Faturas a Pagar - Cliente/Fornecedor não cadastrado
Incidente
No módulo Financeiro, ao tentar cadastrar uma nova fatura é apresentada a mensagem: Cliente/Fornecedor não cadastrado!
Causa
Esta mensagem é apresentada, pois o CNPJ ou o CPF a qual esta sendo informado esta cadastrado como Tipo Cliente.
Solução
Para que seja possível cadastrar sem apresentar a mensagem, deve abrir o cadastro e inclui-lo com Fornecedor ou como Ambos, conforme os passos abaixo:
1. Acesse o FIN / Cadastros / Clientes/Fornecedores / Clientes e Fornecedores:
2. Na aba Filtros, localize o registro ao qual esta apresentando a mensagem:
3. Na aba Dados dentro das opções de Tipo do Cadastro selecione a opção Fornecedor caso utilize somente no Contas a pagar ou então selecione Ambos para utilizar também no Contas a Receber;
3.1. Clique para Salvar Registro, no botão verde indicado abaixo: